Back to overview
Maintenance

Planned Maintenance

Nov 03 at 03:00pm CDT  –  Nov 03 at 04:15pm CDT

Resolved
Nov 03 at 04:37pm CDT

Maintenance is complete

Updated
Nov 03 at 04:16pm CDT

Short delay bringing systems online

Updated
Nov 03 at 03:36pm CDT

Maintenance continuing nominally

Updated
Nov 03 at 03:19pm CDT

Maintenance is continuing as scheduled

Updated
Nov 03 at 03:09pm CDT

Maintenance has begun

Created
Nov 03 at 03:00pm CDT

We will be performing some general upgrades to improve Transistor. During this time, your dashboard, podcast websites, and the developer api will be unavailable. All embeds, RSS feeds, audio streaming, and analytics recording will remain operational. We will post updates here as necessary.